Dealing with errors installing the Linux GUI wallet

Screenshot from 2016-08-21 11-10-12

legerde sez:

¬†Looking at your screen shot, it can’t find the qt development libraries. ¬† Try something like this (I think this will do it):
sudo apt-get install qtbase5-dev
sudo apt-get install libboost-all-dev gcc make cmake git g++
should get qtbase5-dev added to the list like this:
sudo apt-get install qtbase5-dev libboost-all-dev gcc make cmake git g++