The fix for common 32-bit Windows issue, affects installing BipCoin GUI wallet


If you try to install our 32-bit / 64-bit GUI wallet on 32-bit Windows and get this error:


End the install, then go to this page on the Microsoft site:

The required installer file is: vcredist_x86.exe

Pick that, download and install, and now BipCoin will install!

Leave a Comment

Your email address will not be published. Required fields are marked *